Some users unable to access the application
Incident Report for IWT
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 11:36 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 10:10 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 10:09 CST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2022 - 09:44 CST
This incident affected: IWT Systems (IWT Sourcing Suite Web Application).