IWT Sourcing Suite System Errors
Incident Report for IWT
Resolved
This issue has been resolved. We have discovered some potential causes for this issue and are putting measures in place to prevent them from reoccurring.
Posted Feb 14, 2022 - 13:30 CST
Monitoring
We have completed the process and the system is back online and operational. We will be monitoring the system closely.
Posted Feb 14, 2022 - 10:01 CST
Identified
We are working to address an issue resulting in errors on pages through the IWT Sourcing Suite. This issue seems to be a random error in our hosting environment and we are restarting services to address the problem.
Posted Feb 14, 2022 - 09:55 CST
This incident affected: IWT Systems (IWT Sourcing Suite Web Application).